Jump to content
w0mbat

CS:GO i głosnik systemowy

Recommended Posts

Nabyłem w końcu globala. Ale pojawił się poważny problem. Po chwili gry, nawet na minimalnych ustawieniach, głośnik systemowy (ten w obudowie kompa) zaczyna nieustannie trzeszczeć. Najdziwniejsze jest to, że jakiś czas temu miałem zainstalowanego pirata i śmigał bez problemu na wysokich ustawieniach. Przypuszczam że jest to wina karty graficznej, bo bardzo rzadko, w innych grach, też czasem za trzeszczy. Internety mówią, że ciągłe trzeszczenie to właśnie grafa. Tyle, że moja spełnia wymagania gry. Zainstalowałem też najnowsze stery do grafiki. Więc czemu trzeszczy?

Mój komp

1 Płyty główne [Gigabyte] GA-B85M-D3H
2 Dyski twarde 3,5" [Western Digital] WD Green 2 TB WD20EZRX
3 Zasilacze [Thermaltake] Smart SE Modular 530W SPS-530MPCBEU
4 Grafa Radeon HD5570 1024MB/256bit
5 Procesor Intel Core i5-4590, 3.3GHz, 6MB, BOX
6 Pamięć GoodRam DDR3 PLAY 8192MB PC1600 SILVER CL10

Dodam, że podłączenie drukarki HP i zainstalowanie do niej sterowników nie pomaga. Podobnie jak skrócenie kabla od monitora i myszki.

Share this post


Link to post
Share on other sites
2 godziny temu, w0mbat napisał:

Dodam, że podłączenie drukarki HP i zainstalowanie do niej sterowników nie pomaga. Podobnie jak skrócenie kabla od monitora i myszki.
 

 

No to kapa, nie ma nadziei dla Ciebie :(

 

A na chuj Ci głośnik w obudowie, podłącz sobie normalne głośniki albo słuchawki!

Share this post


Link to post
Share on other sites

NAPISAŁEM

Share this post


Link to post
Share on other sites

Ty gadasz o głośniku w obudowie obudowa-pc-czarna-152273197.jpg,

niektóre starsze modele miały normalny głośnik w obudowie (ten na zdjeciu raczej ma ino wentyle, ale rysunek poglądowy). Jeśli taki Ci trzeszczy to go odłącz i po problemie. A jeśli Tobie chodzi o głośniczek z biosa na płycie głównej a1.jpg

i brzęczy wskazując na grafę, to upewnij się, że wszystko podłączyłeś jak trzeba i stery są w porządku. Skoro czasem też dzwoni Ci w innych grach to bardzo możliwe, że coś tam jest nie tegez, może przełóż kartę do drugiego gniazda, przepucuj, przeinstaluj stery. Też mi kiedyś dzwonił i musiałem w tą stronę kombinować. Jak nie pomoże to weź lutownice i przyłóż na 15 sekund do moszny.

Share this post


Link to post
Share on other sites

nie mam głośnika na płycie głównej, tylko ten mały w obudowie. To on pika przy starcie systemu i właśnie podczas gry w globala. Kartę przełożyłem w drugi slot i jest to samo. Stery zmieniałem 2 razy i też nie pomogło. Manewr z lutownicą nie działa, niezależnie czy zimna, czy ciepła.

Share this post


Link to post
Share on other sites

Próbowałeś może wyłączyć zintegrowaną grafikę?

Share this post


Link to post
Share on other sites

Próbowałeś może wyłączyć zintegrowaną grafikę? Tylko trzeba uważać, bo już dwa razy sobie co nieco pojebałem wyłączając ją.

 

Ewentualnie

/summon @adi

Komputerowa złota rączka

Share this post


Link to post
Share on other sites
4 minuty temu, w0mbat napisał:

Co ty pierdolisz? Jaką zintegrowaną grafikę? Ta z proca jest wyłączana automatycznie przez bios po zainstalowaniu oddzielnej grafiki.

 

Niekoniecznie, w moim przypadku działały obie(obydwie?)

Share this post


Link to post
Share on other sites
10 minut temu, LIbo :) napisał:

ja to bym się nie pierdolił w tańcu z tym piździkiem tylko go ujebał xD

 

ujeb se pindola

jest po to żeby informować o nieprawidłowościach i to robi

wypierdol wszystkie kontroli z samochodu i tak jeździj, ciekawe jak długo pojeździsz bez awarii.

A no tak, taki gimbus nie ma samochodu.

Share this post


Link to post
Share on other sites
49 minutes ago, w0mbat said:

wypierdol wszystkie kontroli z samochodu i tak jeździj, ciekawe jak długo pojeździsz bez awarii.

A no tak, taki gimbus nie ma samochodu.

Dla twojej informacji. Jeżdżę sobie takim fajnym matizem :) . od 3 lat w tym jeździku nie dzałają kontrolki. ŻADNE! Oprócz blachy, wszystko jest igła. wiesz dlaczego? bo się o niego dba jak można. i myślę że jeszcze długo by pojeździł gdyby nie przeżarte progi. 

 

btw.@w0mbat  kiedyś wspomniałeś w temacie "haja" by się pewien ktoś doinformował. Zalecam Ci zrobić to samo, bo w paru już postach jest wspomniane, że mam samochód. 

Więc mówię ci to jeszcze raz z własnego doświadczenia. UJEB GŁOŚNICZEK! xD albo otwórz okno, i wyjeb kompa na zewnątrz :D

Ps. U mojego pindola wszystko w porządku. Jak chcesz sprawdzić, to zapraszam pod biurko :*

Share this post


Link to post
Share on other sites
8 minut temu, LIbo :) napisał:

UJEB GŁOŚNICZEK!

 

UJEB SE NAPLETOR

Share this post


Link to post
Share on other sites

Fakt, chuj o Tobie wiem.
wytłumacz mi tylko jak rozwiązałeś kwestię ładowania skoro:

38 minut temu, LIbo :) napisał:

od 3 lat w tym jeździku nie dzałają kontrolki. ŻADNE!


Ale wracając do tematu. Odpaliłem metro2033 redux na maksymalnych ustawieniach i nic nie trzeszczy. Jedynie mam spowolnienie zahaczające o lagi. Postawił bym też twierdzenie, że trzeszczy tylko na grach ze steam (CS:GO, path of exile)

Share this post


Link to post
Share on other sites


Windows XP/Vista/7/8
Completely exit the Steam client.
Open the run dialogue by pressing windows key + r (you can also navigate here from the start menu by typing run).
Type steam://flushconfig then press enter. (If asked to allow this website to open a program, please click Allow or OK).
Restart your computer.
Now, launch Steam directly from the installation folder, not from a pre-existing shortcut (~C:\program files (x86)\Steam).
The Steam application will either appear as Steam or Steam.exe depending on whether your settings show file extensions.

Share this post


Link to post
Share on other sites

wyłączyłem steam-a
w "uruchom" wpisałem ->steam://flushconfig
wyskoczyło logowanie do steam
zalogowałem się
wyczyściło pamięć podręczną steam-a
reset kompa
uruchomiłem steam-a bezpośrednio z folderu w którym jest zainstalowany.

Wciąż to samo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.